Phones Pro Outbound Call Issues - Bandwidth Incident

Incident Report for ServiceTitan

Resolved

We have not encountered any further issues with outbound calling since Bandwidth implented their fix around 8:20am pacific time. This incident is resolved.
Posted Jan 21, 2026 - 16:39 PST

Monitoring

Regarding the recent issues with the Phones Pro embedded dialer and Dialpad, Bandwidth has implemented a fix for the outage in DFW and is currently monitoring for further issues. We will update the status page here once resolution is confirmed or additional information becomes available. Thank you for your patience!
Posted Jan 21, 2026 - 09:38 PST

Investigating

Phones Pro embedded dialer and Dialpad app users may be currently experiencing issues with outbound calls due to a Bandwidth outage in DFW. Bandwidth has identified the issue and is working on a resolution but there is no current ETA. Any calls made from ST core without the embedded dialer will work. We will update the status page here as soon as more information becomes available. Thank you for your patience!
Posted Jan 21, 2026 - 08:13 PST
This incident affected: Phones Pro (Telephony Platform: Outbound Calling).